Games won't open in full screen anymore

0 votes
asked Oct 29 in Windows 10 by pchacker
Whenever I’m executing a game on the Windows 10 then it won’t open in full screen. I have already restarted games several times, reinstalled the game and dose several methods to fix this issue but not able to overcome from this issue. Kindly help me.

1 Answer

0 votes
answered Oct 29 by PC GURU (2,340 points)

This problem generally appears due to several external and internal causes. Skipping the causes, direct coming to the point how to solve Games won't open in the full screen?  So, let’s start,

Fix 1: Decrease the color mode 
Step 1:
 Go to the game icon and select the properties.

Step 2: After it, go to the compatibility tab and then scroll down and mark the box of reduced color mode.

Step 3: From the dropdown menu below that box, select the 16-color bit.

Step 4: At last, click on apply and try again to play the game.


Fix 2: Run the Compatibility trouble-shooter

Step 1: Right click on the game icon and choose the properties -> compatibility tab.

Step 2: After it, click on the: run compatibility troubleshooter.


Fix 3: Run the game as administrator

Step 1: Go to the game’s properties and choose the Compatibility tab.

Step 2: Mark on the Run this program in compatibility mode for: Windows 7

Step 3: Confirm that you have marked the box run this as an administrator

5. Click Apply and then OK.

6. Run a game. You should now be able to play this game.

Want to learn - Steps to Disable Full-Screen Windows 10 User Account Control (UAC) Prompts On Your PC/laptop, then visit:  http://www.pcerror-fix.com/steps-to-disable-full-screen-windows-10-user-account-control-uac-prompts-on-your-pclaptop

Welcome to Q&A - PC Error Fixes, where you can ask questions and receive answers from other members of the community.
...